Những lỗi bảo mật trong PHP và MySQL, kì 1 - Kinh nghiệm, Thủ Thuật

Hỗ trợ điện thoại Hỗ trợ kinh doanh P: (043) 550 1189 M: (090) 550 1189 Hỗ trợ điện thoại Hỗ trợ trực tuyến

Những lỗi bảo mật trong PHP và MySQL, kì 1

Những lỗi bảo mật trong PHP và MySQL, kì 1

MySQL không hề bị lỗi bảo mật nào trong các phiên bản hiện hành: 5.0.37, 5.1.16-beta và 5.2.3-alpha (community), 5.0.36 (enterprise), 4.1.22 (bản cũ).

Với PHP, khá nhiều lỗ hổng bị phát hiện trong "tháng bảo mật PHP" này. Tốt nhất nên nâng cấp lên phiên bản 5.2.1 và chờ đợi bản 5.2.2 phát hành đầu tháng tư.

Phiên bản 4.4.6 đã được ra mắt, tuy nhiên, bản 4.4.7 cũng được gấp rút thực hiện (cùng lúc với 5.2.2). Trong tuần này, 9 cảnh báo bảo mật liên quan đến các ứng dụng: Gallery, Horde, PHP Nuke, PostNuke, WordPress, ming, phpBB, phpMyAdmin và vBulletin

Những lỗi bảo mật trong PHP và MySQL, kì 1
Rate: 4.5/5 based on 100 votes